Colt Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
11,698 Posts
Discussion Starter · #1 ·
Anyone else having issues backing out of a thread? Starting yesterday I started having a problem backing out of a thread. When I hit the back button I get so far, and then the screen blinks off, but comes right back to the same page. The only way to get out of the thread is to leave the forum and come back in. Not having this problem on any other forums.
 

·
Registered
Joined
·
1,164 Posts
I'm having that problem here and on a couple others. Takes several clicks on the "back" button to return to forum. Started last evening over on Taurusarmed.
 

·
Premium Member
Joined
·
4,604 Posts
Hi JohnnyP;

Try this. If you use Internet Explorer, go to the "Tools" tab at the top of the screen. Then go to the bottom and select "Internet Options". Go to "Browsing History" and select "Delete temporary files, histoy, cookies, saved passwords, and web information." Now close the browser and re-start it again.

That's about it, and if that doesn't help, I'm stumped too.

Bud

Anyone else having issues backing out of a thread? Starting yesterday I started having a problem backing out of a thread. When I hit the back button I get so far, and then the screen blinks off, but comes right back to the same page. The only way to get out of the thread is to leave the forum and come back in. Not having this problem on any other forums.
 

·
Registered
Joined
·
11,698 Posts
Discussion Starter · #6 ·
Thanks Bud. Having the problem on Safari, but just tried Google Chrome and it works fine. It seems they are continually dis-improving Safari.

JP
 

·
Registered
Joined
·
11,698 Posts
Discussion Starter · #8 ·
Thanks. Have malware protection, but who knows if it catches everything. I have noticed that if I give it more time between clicks it does work better. Just like everything has slowed down considerably.
 

·
Registered
Joined
·
7,382 Posts
Thanks. Have malware protection, but who knows if it catches everything. I have noticed that if I give it more time between clicks it does work better. Just like everything has slowed down considerably.
No product catches everything. Whether viruses, worms, or malware.
 

·
Banned
Joined
·
7,709 Posts
Thanks Bud. Having the problem on Safari, but just tried Google Chrome and it works fine. It seems they are continually dis-improving Safari.

JP
I've had problems with IE in the past (they're always messing with it) so besides that browser I have Firefox and Chrome. When an issue presents itself I can narrow down if it's a browser problem, computer problem or, rarely, a website problem. Both my wife and I maintain separate laptops but have a common desktop, then I have a Nexus 10 tablet which saves dragging around a laptop for portability. The house network, albeit satellite due to us being in the middle of nuttin, let's me connect anywhere within it's wireless range and lest we forget those darn smartphones that I have to keep correcting the intuitive spelling :rolleyes: , Ain't technology grand? :p

Sent using my fingers and opposable thumbs.....
 

·
Registered
Joined
·
1,108 Posts
If you haven't already, you could try restarting your computer. If simply restarting doesn't help, try a cold start. If cold starting, you'll likely have to re-enter stored passwords. I was having problems with my Apple computer on Safari and Google Chrome and after restarting a couple of times, the problem disappeared.
 

·
Administrator
Joined
·
7,331 Posts
After I dumped IE for Chrome last year my pc issues decreased 90% .
 

·
Registered
Joined
·
1,108 Posts
After this thread started, I began having same back button problems on my iPad mini. I did a google on iPad back button problem and it said to go to "settings" and to "safari" and to "history." Then delete history. Once I did that, I've had no more problems. I did not choose "delete cookies."
 
1 - 13 of 13 Posts
Top