Colt Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
Anybody besides me have a lot of trouble getting on the Smith & Wesson forum? Obviously, I'd post this question over there, but as usual, I can't get on. Sometimes days will go by with nothing but a "Page cannot be displayed" message. Then it'll be fine for awhile. . .

Bill
 

·
Registered
Joined
·
26 Posts
no problem either. the only ones i ever have problem with are the 1911 forums the S&W forum works the best out of any forum I have used.
 

·
Registered
Joined
·
810 Posts
Sorry Bill, no problem here either. As said above, works about the 'best/fastest' of all of them for me too.

Sure it's not just your 'servor'? May be time to "clean up " your computer a bit and put it in your 'favorites'.

I know I just 'hate' when that happens, especially when you have 'cable'..................../forums/images/graemlins/mad.gif
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #5 ·
It's gotta be me, or us, rather, since another Smith enthusiast at the college where I work and through which I have both my home and office web access, also has the problem. Been fine today. But tomorrow. . .

Thanks,
Bill
 

·
Registered
Joined
·
1,277 Posts
Does make you wonder, doesn't it.... /forums/images/graemlins/wink.gif

I only check out the coltforum and she always shows up!
 

·
Registered
Joined
·
29 Posts
knobmtn, You may have something there.

If one has DSL like i do then your IP address could be dynamic and not static.

So, i could also bump into that problem somewhere, sometime, someday if one or more of the IP addresses in my available pool is banned from a website i frequent.

Even though i could have paid extra for a static IP address i did not.
 
1 - 9 of 9 Posts
Top